[RESOLVIDO] Pagina de erro não carrega



  • pfsense v: 2.1.5 i386

    Gente tou com o seguinte problema criei a pagina de erro mas quando vou colocar em: /usr/local/etc/squid/errors/Portuguese/ERR_ACCESS_DENIED quando clico no arquivo ERR_ACCESS_DENIED simplesmente o diretório muda pra /usr/pbi/squid-i386/etc/squid/errors/Portuguese/ERR_ACCESS_DENIED então coloquei nesse diretório a pagina de erro mas ela não apareci.

    quando acesso: /usr/local/etc/squid/errors/Portuguese/ERR_ACCESS_DENIED ele tem um link simbólico para outro caminho:  /usr/pbi/squid-i386/etc/squid/errors/Portuguese/ERR_ACCESS_DENIED até ai tudo bem o problema é que na LAN não apareci minha pagina de erro, apareci a pagina de erro original do pfsense, não sei de onde ele ta indo pegar essa pagina, pois o arquivo ERR_ACCESS_DENIED esta modificado.

    /usr/local/etc/squid/errors/Portuguese/ERR_ACCESS_DENIED
    /usr/pbi/squid-i386/etc/squid/errors/Portuguese/ERR_ACCESS_DENIED .

    Os dois caminho mim leva para o mesmo arquivo "ERR_ACCESS_DENIED" que esta modificado, mas a mensagem de erro só vem a original do pfsense.

    img src="http://192.168.20.1/logo/Logo-SuperGiro.jpg" -> tou colocando o caminha correto!

    vou no browser do navegador e aponto para minha imagem "http://192.168.20.1/logo/Logo-SuperGiro.jpg" e ela apareci normalmente.

    De onde a LAN tá indo buscar essa paginga de erro do pfsense original?

    PAGINA DE ERR0:

    <title>Página de Erro SuperGiro</title>

    <center>

    <blink>ERRO!</blink>

    A URL solicitada não pode ser recuperada.

    </center>

    <center>
        Você não tem permissão de acessar a URL:
                    %U
       </center>


    <center>

    </center>


    <center>

    Proibido o Acesso.

    O controle de acessos impediu sua <blink>requisição.</blink>
                Caso você não concorde com isso, por favor,
                contate seu administrador de rede ou a administração da empresa.
    </center>



  • Ufa !!! gente depois de muita dor de cabeça descobrir o procedimento para mudar da pagina original para a que você fez…

    Em "Proxy server: General Settings" vá em "Linguage: Inglês" para a pagina original, quando quiser mudar de pagina para a que você fez muda para Portugues e automaticamente sua pagina apareci.

    Fica a dica ai pessoal, simples né, mas testei varias veses e se não mudar o idioma não muda a pagina!!!