Pf & Fastweb



  • Ho un piccolo problema che mi sta facendo perdere un sacco di tempo..
    Ho una connettività fastweb con i suoi 10 ip privati autorizzati alla connessione (da 192.168.1.2 a 192.168.1.11),e fino a qui ci siamo,come apparati hardware mi hanno montato un modem/router Alcatel ed un Cisco 2800 series per la conversione delle linee telefoniche.
    Avrei necessità di montare un fw su questa linea (e penso che in teoria non dovrebbero esserci problemi)
    Vi descrivo brevemente le prove da me effettuate ma con esito negativo..
    collegato tramite cavo incrociato cisco/sk WAN pf sense,assegno come ip all WAN un ip tra quelli disponibili del range assegnatomi da fastweb come gateway 192.168.1.1 (sarebbe il gatewy di fastweb) e alla sk LAN un ip che non è in quel range.ESITO NEGATIVO non navigo e non riesco nemmeno a pingare il 192.168.1.1

    chiamo fastweb facciamio delle prove di velocità di schede,mi riavviano il cisco..non và una mazza!!!

    Secondo voi cosa può essere??

    non so + che prove fare..voi avete qualche suggerimento???



  • Ciao,
    dalla console di pfSense riesci a pingare il gateway ed altri IP esterni?

    Il firewall è impostato correttamente? Inteso come regole di firewall. Magari prova a disattivarlo.

    Ciao

    P.s.
    Dimenticavo, non ho idea di che ruter ti abbiano fornito ma in teoria non dovrebbe servire un cavo incrociato perchè normalmente le porte del router fungono da switch/hub e quindi basta un cavo normale.



  • no non riesco a pingare ne il gateway e nemmeno indirizzi ip esterni..provato anche a disabilitare il firewall, ma sempre con esito negativo
    bisogna mettere il cavo incrociato poichè il cisco ha sk di rete quindi sarebbe un collegamenteo tra 2 sk di rete..



  • Puoi fare 2 prove giusto per toglierti ogni dubbio.

    1 - provare a cambiare cavo (non si sa mai)

    2 - Vai su status -> interfaces e verifica che non ci siano errori nella trasmissione dei pacchetti.

    A me è capitato che nonostante l'installazione fosse andata a buon fine e la scheda di rete fosse stata riconosciuta, pfSense non era in grado di utilizzarla e mi dava errori sui pacchetti e un messaggio di watchdog timeout

    Ciao



  • Il cavo l'ho già sostituito..e non è cambiato nulla..Ho provato anche a controllare gli errori nella trasmissione..ma nessun errore…
    Mi credi sto impazzendo...mai capitata una cosa del genere...



  • Senza nessuna offesa … ma con fastweb ho sempre più rogne ... loro e il loro modo di strutturare l'infrastruttura mi da sempre più problemi.

    In ogni caso ... spiegami meglio che apparati hai e come sono collegati (soprattutto i modelli giusti).

    Così provo a ragionarci sopra con calma ... tipo allega uno schizzo in visio ... tanto per capire (o fai una foto .. :D :P)

    Ciaoz.-

    Matteo



  • ecco fatto



  • Il modello giusto del Cisco … sai di 2800 ce ne son parecchi ... :D

    In ogni caso da quel che ho sito non dovrebbero esserci particolari problemi ... l'unnica mia domanda ... l'ip 192.168.1.1 è quello del cisco o quelle di df gw della rete fastweb ?

    Matteo



  • è il default gateway di fastweb (in pratica è l'ip del cisco)



  • Se ai controllo sul Cisco prova a meterlo in modalita bridge(ponte?!).
    Cosi pfSense communica diretamente con fastweb e non vai a subire i filtri del cisco.



  • Anche io ho un Cisco di Fastweb e finora nessun problema. Non sono molto sicuro che il tuo Cisco sia impostato su 192.168.1.1
    Il mio Cisco ha una sola porta wan e ha assegnato un IP statico della rete fastweb e non uno della mia rete interna. Io ti consiglio di dare una occhiata al rapportino tecnico di chi è venuto a configurarti il Cisco perchè lì ci sono scritti tutti gli ip statici di fastweb che hai e il loro eventuale nat 1:1 su ip della rete interna.

    Io ho collegato Pfsense esattamente come hai fatto tu assegnando alla porta wan uno degli ip statici di Fastweb e impostando come gateway l'ip statico del cisco. Controlla bene le subnet mask per la wan, nel mio caso è ip/8 ed è probabile che anche tu debba settarla così.

    Ciao.


Locked