2.2 Beta and VMware Tools



  • I see that 2.2 recognizes vmx NICs.  The go-to document for installing VMware Tools has this command as part of the process:

    –clobber-kernel-modules=vmxnet3,pvscsi,vmmemctl

    Does this still apply for 2.2 or should I stick with the recognized vmx drivers?  Is the VMware Tools installation procedure any different under 2.2 otherwise?