WAN weirdness



  • Hello, I am setting up pfSense for the first time on a ALIX.2C0 with XR9 900MHz cards. I have everything working except the WAN(vr0) interface. It receives it's address (IP:192.168.1.147 mask:255.255.255.0, bcast:192.168.1.255 nameserver:192.168.1.1 GW:192.168.1.1) just fine through DHCP, but I cannot get any traffic through it. If I try to ping the local gateway (192.168.1.1) from pfSence I get "ping: sendto: Host is down", and if I try to ping pfSense from another PC I get "10 packets transmitted, 0 received, 100% packet loss, time 9000ms" If I plug another PC into the cable I can access it just fine. It's not a cable or gateway issue. My GW shows the pfSence box lease properly. I also have firewall rules allowing absolutely everything. I can ping the other pfSence box through wireless just fine. What's wrong?



  • Did you uncheck the "block private networks" checkbox on WAN?



  • Yes, both "block private networks" and "block bogon networks" are unchecked. I have even disabled the firewall and still had the same issues.



  • I also just tried another board to make sure I have not damaged this one and still get the same problem, so it's gotta be software…



  • Here is a little more info in case it helps. Screenshots are hard for me to do over dialup…

    *** Welcome to pfSense 1.2-RC4-embedded on pfsense-master ***
    
      WAN*                     ->\0x09vr0\0x09->\0x09192.168.1.147(DHCP)
      LAN*                     ->\0x09vr1\0x09->\0x09192.168.1.4
      OPT1(Wireless)           ->\0x09ath0\0x09->\0x09192.168.100.1
    


  • After posting the last reply, I saw what was wrong, LAN is now on 192.168.10.1 and it all works. So much for late nights! Thanks, ~Lawrence


Locked