Open source software



  • This is completely strange and I am almost embarrassed to post but I am trying to run Subsonic and Spark and can get it to run fine locally but not over the web.
    This all started when the company I work for changed ISP's. I have multiple programs running that made the transition from one ISP to the other ISP fine. Changed the rule to reflect the new IP address and they went straight to work. All of those are server based Windows programs. I had subsonic and it worked fine on the old ISP but when I changed to the new ISP, that was the last I saw of it. Plus since then, I have tried to add Spark and having the same problem . This sounds totally strange to have open source software running through an open source firewall and can not get them to work.
    New ISP states they see no reason why they should not. Names resolves through DNS but when I try to go the website and I get page cannot be displayed. Tried changing the port number in the program and firewall and same results. Has anyone experienced anything like this or know where I should look for the culprit?
    HM


Log in to reply