Same install error on rc2 and rc4



  • Hello guys.

    I have been using pfsense since a long time, and always installing new versions or upgrating them; I'm using right now 1.2 rc2 and wanna install rc4 because rc2 has an error in filesystem.

    The problem is that rc4 can't go on from the interface assignment point; I assign the interface, it asks me if I want to proceed, I answear yes and them, it keeps stopped on this point:
    interfaces assignment
    lan -> xl0
    wan -> rl0

    do you wnt to proceed [y|n]?y
    updating configuration …done.
    ...
    configuring lan interface...done.
    configuring wan interface... (here it stops and keeps, not freezed, just waiting...)

    I checked the image md5, it's ok. The most strange is that I tried to reinstall rc2 (that was recorded on another disk) and got the same error, in the same point. This is very strange because all the network cards on this box is working (actually they're working of pfsense 1.2 rc2) and as you may see, this box actually HAS pfsense 1.2 rc2...

    any ideias?

    Thanks



  • Update to a recent snapshot.  This is the 3rd time I have answered this question today so please search before posting!



  • sorry but I downloaded this snapshot today, right before trying to install it; thanks


Locked