Some RRD Graphs not working



  • Some of my RRD Graphs are showing up blank.  System-Throughput, Wan-Traffic, Wan-Packets, Lan-Traffic, Lan-Packets, among others, are blank.  System-States, System-Processor, System-Memory, WanGW-Quality all show data.  Any ideas?

    Here is a list of the files I have in /var/db/rrd/:

    [2.1.4-RELEASE][root@firewall.lektech.local]/var/db/rrd(2): ls -lah
    total 9050
    drwxr-xr-x   2 nobody  wheel   512B Aug 25 17:51 .
    drwxr-xr-x  17 root    wheel   1.0k Oct  6 11:33 ..
    -rw-r--r--   1 root    wheel     0B Jul 24 01:29 71
    -rw-r--r--   1 nobody  wheel    46k Aug 23 14:48 GW_WAN-quality.rrd
    -rw-r--r--   1 nobody  wheel    46k Oct  6 11:44 WANGW-quality.rrd
    -rw-r--r--   1 nobody  wheel    46k Sep 11 12:52 Wan2GW-quality.rrd
    -rw-r--r--   1 nobody  wheel   950k Jul 24 01:53 ipsec-packets.rrd
    -rw-r--r--   1 nobody  wheel   950k Jul 24 01:53 ipsec-traffic.rrd
    -rw-r--r--   1 nobody  wheel   950k Jul 24 01:53 lan-packets.rrd
    -rw-r--r--   1 nobody  wheel   950k Jul 24 01:53 lan-traffic.rrd
    -rw-r--r--   1 nobody  wheel   384k Sep 11 12:52 opt1-packets.rrd
    -rw-r--r--   1 nobody  wheel   384k Sep 11 12:52 opt1-traffic.rrd
    -rw-r--r--   1 nobody  wheel   574k Oct  6 11:44 system-mbuf.rrd
    -rw-r--r--   1 nobody  wheel   718k Oct  6 11:44 system-memory.rrd
    -rw-r--r--   1 nobody  wheel   240k Oct  6 11:44 system-processor.rrd
    -rw-r--r--   1 nobody  wheel   240k Oct  6 11:44 system-states.rrd
    -rw-r--r--   1 root    wheel   4.5k Sep 11 12:52 updaterrd.sh
    -rw-r--r--   1 nobody  wheel   950k Jul 24 01:53 wan-packets.rrd
    -rw-r--r--   1 nobody  wheel   1.3M Jul 24 01:53 wan-traffic.rrd
    
    


  • I reset the data and it all came back.


Log in to reply