Allowing traffic betwen interfaces.



  • Hi Pfsense friends, I need you help.. Again :-[…... We have a lan interface 192.168.1.x and  wifi 10.0.0.x.... What i need is to allow traffic betwen 4 hosts of the wifi interface to conect a printer in the lan interface The wifi hosts are 10.0.0.8. 9,10,11 and the printer ip is 192.168.1.27. I already have the respective aliases created and i made the rules in both interfaces allowing traffic, and if i am in one of the wifi's host and ping to the printer, it responds, but at the moment i want to add the printer the dont find it.
    What can it be?
    Thank so much. ;) ;)..



  • You should only need rules allowing the WiFi clients to access the LAN printer since the return traffic will be automatically allowed.  Please take & post screenshots of your aliases and your OPT1 rules.


  • LAYER 8 Netgate

    You won't be able to "browse" the network across router interfaces without doing whatever (presumably) windows needs in DNS or WINS or whatever.

    You should be able to specifically add the printer by specifying the IP address though.



  • Here are the images..






  • And the firewall rules that reference them?



  • Jum, sorry, Im looking for the way to upload the images, It does not allow me to upload them, Maybe is the weight.. :-\ :-\


  • LAYER 8 Netgate

    You attach them in the attachments section of your post.  But I think it's broken.  Copy the text of your post to your clipboard before saving.  At least in my browser the error blows it away.



  • File attachments work in general. What error do you get? We have the size limit bumped way up too, up to ~2.5 MB per file, ~10 MB per post.


  • LAYER 8 Netgate

    I started getting nginx error 500s a couple days ago.

    https://forum.pfsense.org/index.php?topic=82519.0



  • Hi Pfsense friends, sorry for replying so late. Well, I've solved the problem. The thing was that the aliases and the rules i made they all were ok, but the windows firewall was de blocking all requests from other hosts, at the moment I disable the windows firewall it works perfectly.
    Anyway.. Thanks so much friends!


Log in to reply