Hard disk installer cannot find my hard drive



  • I'm new to pfSense but I did do some searching on the topic before posting.

    From what I can tell my chipset and its built in ide controller are supported (nforce2).  I have an old 80gb IDE hardrive in the system, it is currently formatted to ext3.

    When I go into the isntaller from the command line I go through the options up until "Install pfSense", I choose this option and get a message saying  "The installer could not find any disks suitable for installation (IDE or SCSI) attached to this computer. …" I can then exit the installer, reboot the system or try to install again and get the same error message again.

    I have tried rebooting the system and also booted up a linux live disk to make sure I could see the hard drive from there (it was visible and readable).

    Any thoughts on how to fix this?

    Thanks



  • pfSense is based on FreeBSD.  FreeBSD != Linux ;)

    Try using the FreeBSD 6.2 installer ISO.  That will tell you whether or not your hardware is supported.


Locked