Squidguard Deny Default Access automatically



  • I have some strange behavior after I installed Squidguard.      I am running this on a test pfSense box with a single client - Under Default, I checked Ads, porn - Deny.  What happened was that then Default Access - Deny was automatically checked.    I unchecked deny for Default Access but it basically wouldn't let me (kept putting it back).  I had to create an ACL for my subnet in order to fix it.

    I haven't seen anything else related to this (at least in somewhat recent posts. . .thoughts?



  • Line 'Default access [all]' must be checked all time, you only use 'deny access' (on/off) option
    If uncheck 'Default access [all]', then 'deny access' checked automaticly with 'Default access [all]'



  • I guess that makes sense given its a Default.  I realize now I tried to uncheck both of them, instead of just Deny . .


Locked