Traffic Graph - Gráfico com escala dobrada.



  • Boa tarde galera.

    Após restaurar o backup em um novo hardware a escala do Traffic Graph está apresentado o valor da escala dobrado. Conforme o print, a minha maquina estava consumindo 5 Mbps mas no gráfico estava como se estivesse consumindo 10 Mbps.

    Alguém já viu algo parecido?

    Abraços

    ![Traffic Graph.png](/public/imported_attachments/1/Traffic Graph.png)
    ![Traffic Graph.png_thumb](/public/imported_attachments/1/Traffic Graph.png_thumb)



  • A placa antiga era de 1GB ? qual as configurações atuais e as anteriores ? Tive um problema assim e tive que redefinir as placas e setar manualmente em Speed and duplex para 1000BaseTX full/duplex assim deu tudo ok.. caso seja 100MB sete elá….



  • @mateus0032:

    A placa antiga era de 1GB ? qual as configurações atuais e as anteriores ? Tive um problema assim e tive que redefinir as placas e setar manualmente em Speed and duplex para 1000BaseTX full/duplex assim deu tudo ok.. caso seja 100MB sete elá….

    A antiga era uma 10/100 agora é uma 10/100/1000, mas rodando um ifconfig notei que em media a re0 e em0 estão como 100baseTX, onde a em0 = WAN e re0 = LAN e ambas são giga.

    
    $ ifconfig
    re0: flags=8843 <up,broadcast,running,simplex,multicast>metric 0 mtu 1500
    	options=209b <rxcsum,txcsum,vlan_mtu,vlan_hwtagging,vlan_hwcsum,wol_magic>ether 00:13:3b:0c:1c:12
    	inet 192.168.254.1 netmask 0xffffff00 broadcast 192.168.254.255
    	inet6 fe80::213:3bff:fe0c:1c12%re0 prefixlen 64 scopeid 0x1 
    	nd6 options=1 <performnud>media: Ethernet autoselect (100baseTX <full-duplex>)
    	status: active
    em0: flags=8843 <up,broadcast,running,simplex,multicast>metric 0 mtu 1500
    	options=4209b <rxcsum,txcsum,vlan_mtu,vlan_hwtagging,vlan_hwcsum,wol_magic,vlan_hwtso>ether 00:30:48:e4:28:c7
    	inet 189.22.96.245 netmask 0xfffffff8 broadcast 189.22.96.247
    	inet6 fe80::230:48ff:fee4:28c7%em0 prefixlen 64 scopeid 0x2 
    	nd6 options=1 <performnud>media: Ethernet autoselect (100baseTX <full-duplex>)
    	status: active
    em1: flags=88843 <up,broadcast,running,simplex,multicast,staticarp>metric 0 mtu 1500
    	options=4209b <rxcsum,txcsum,vlan_mtu,vlan_hwtagging,vlan_hwcsum,wol_magic,vlan_hwtso>ether 00:30:48:e4:39:a8
    	inet6 fe80::230:48ff:fee4:39a8%em1 prefixlen 64 scopeid 0x3 
    	inet 172.16.56.254 netmask 0xfffffe00 broadcast 172.16.57.255
    	nd6 options=1 <performnud>media: Ethernet autoselect (1000baseT <full-duplex>)
    	status: active
    re1: flags=8843 <up,broadcast,running,simplex,multicast>metric 0 mtu 1500
    	options=209b <rxcsum,txcsum,vlan_mtu,vlan_hwtagging,vlan_hwcsum,wol_magic>ether 00:08:54:b1:7d:50
    	inet6 fe80::208:54ff:feb1:7d50%re1 prefixlen 64 scopeid 0x4 
    	inet 173.16.56.254 netmask 0xffffff00 broadcast 173.16.56.255
    	nd6 options=1 <performnud>media: Ethernet autoselect (none)
    	status: no carrier</performnud></rxcsum,txcsum,vlan_mtu,vlan_hwtagging,vlan_hwcsum,wol_magic></up,broadcast,running,simplex,multicast></full-duplex></performnud></rxcsum,txcsum,vlan_mtu,vlan_hwtagging,vlan_hwcsum,wol_magic,vlan_hwtso></up,broadcast,running,simplex,multicast,staticarp></full-duplex></performnud></rxcsum,txcsum,vlan_mtu,vlan_hwtagging,vlan_hwcsum,wol_magic,vlan_hwtso></up,broadcast,running,simplex,multicast></full-duplex></performnud></rxcsum,txcsum,vlan_mtu,vlan_hwtagging,vlan_hwcsum,wol_magic></up,broadcast,running,simplex,multicast> 
    

    Amanhã vou fazer um teste e retorno o resultado.

    Obrigado.



  • Fiz os testes hoje alterando entre 100 e 1000 base tx, mas mesmo assim continuou a mesma coisa…


Log in to reply