EZJail Start - mount_nullfs: Operation not supported by device
-
Hi,
I'm attempting to create a jail using EZJail on my pfSense 2.1.5 i386 box that is running on a Soekris net6501-50.
I have tested this (using the same pfSense version) on a Virtual machine and don't encounter any problems there.
However if I try it on the Soekris, I get a "mount_nullfs: Operation not supported by device" error.These are the exact steps I am using:
setenv PACKAGESITE ftp://ftp.freebsd.org/pub/FreeBSD/ports/i386/packages-8-stable/Latest/ pkg_add -r ezjail ezjail-admin install -r "8.4-RELEASE" -h ftp.freebsd.orgIn pfsense, I add a Carp Virtual IP, LAN 10.x.x.50/24
ezjail-admin create -r /jails/myjail myjail 10.x.x.50Once I try to start it however, I get this error:
: service ezjail onestart ezjailConfiguring jails:. Starting jails:mount_nullfs: Operation not supported by device cannot start jail "myjail": jail: execvp: /bin/sh: No such file or directoryI don't know why it works on the VM, but not on the Soekris.
Any ideas?Thanks,
Erik
Copyright 2026 Rubicon Communications LLC (Netgate). All rights reserved.
Privacy Policy · Cookie Policy
Privacy Policy · Cookie Policy