Squid and snort stopped after pfsense upgrade from 2.0.3 to 2.1.5



  • I upgraded my pfsense from 2.0.3 to 2.1.5. It runs smoothly but after 3 days, my WEB GUI hangs and as I check the CLI error says readdir() expects parameter 1 to be resource, boolean given in /usr/pkg/squid.inc. Then I rebooted the machine, my WEB GUI started by squid and snort does not starting.



  • You have reinstalled the packages after the upgrade?

    Sometimes removing them and reinstalling them solves issues that merely reinstalling them (without removing them) does not.


Log in to reply