<solved>Massive problems after power outage??</solved>



  • I'm having massive trouble with my system. I had a brief power outage and found out that my DSL modem was not plugged into a battery backup port, upon re-booting I could not get back on-line.

    I called my ISP for help, and they said my PPOE logon password was missing, after getting that straightened out, I am able to get connected with the DSL modem in routing mode, but when I set it to Transparent Bridging, pfSense logs in with the same PPOE credentials and I can't get out. The interfaces all show green and the gateway is green, but no love to the outside.

    I am at a loss to explain this as there have been no configuration changes to the pfSense box in a fewl weeks, the router did not loose power during the outage. just the DSL modem. I find it difficult to believe that the modem failed where it won't work in bridged mode, but will work fine in routing mode, does that even sound possible?

    I'm thinking of starting the pfSense build from default, I'm out of ideas, anyone else have any?


  • LAYER 8 Netgate

    Weird.  I would Interfaces->WAN->Save->Apply as a quick restart of WAN.

    You sure you didn't also lose config on a switch or something?  Can the local device talk to pfSense on LAN?



  • Yes, all interfaces and VLANS work and route correctly through the entire network, but getting to the outside is still a problem.  I can do a DNS lookup on external hostnames (google.com, whatever.com) and get valid IPs returned. Traceroute fails on all external hosts.

    I ordered new faster modem that I wanted anyway, My ISP gave me a couple settings that I cannot find in pfSense, or the modem. I'm not sure what these would be for, but I suspect they would be settings in a Cisco DSL Integrated services small business router or something.

    VPI = 0
    VCI = 32
    PPOE LLC

    I did find finally find the VPI and VCI in the DSL modem, they currently just say N/A with the modem in routing mode.



  • Missing password? If you're online, you have proper PPPoE credentials.

    It sounds like maybe the most likely cause is the modem losing or breaking its config after the power loss. Especially if it lost and gained power multiple times, with flickering power interrupting its boot.

    Can you ping google.com via Diag>Ping?

    Generally speaking, when you have issues after a partial power loss, the most likely causes are anything that lost power.


  • LAYER 8 Netgate

    @iraiam:

    VPI = 0
    VCI = 32
    PPOE LLC

    Yeah.  Those are the ATM settings in the modem.  Virtual Path Identifier 0, Virtual Circuit Identifier 32.  They are the same regardless of mode.  Bridge Mode is sometimes called RFC1483 - I don't think you want the modem in PPPOE LLC mode.  I also sometimes have to disable the DHCP server in the modem.  If pfSense is successfully logging in pppoe, it should be working.



  • If you set static dns on your client machine can it get out?      8.8.8.8



  • I have no idea how this happened, but I finally found the problem.  The more suggestions I tried and the longer I worked on it, I realized that it acted like I did not have a default gateway.  I did have an active gateway I could ping the outside world, I just could not get there. Then I found this check box in my gateway setting page.

    The little check box that says that this gateway is the default was not checked. :o, (see attachment) I'm at a loss I'm just happy it's working at this point.

    Thanks for everyone's suggestions



Log in to reply