PfSense na Nuvem como instalar vmware tools 8.6.5



  • Bom dia a todos preciso subir um pfsense na nuvem porém eles exigem que seja instalado o VMwareTools-8.6.5-621624 eu vi que no pacotes do pf tem o open-vm-tools só que tá na versão 8.7 ele não funciona tem que ser a 8.6.5.
    No site do desenvolvedor do open vm tools http://open-vm-tools.sourceforge.net tem exatamente a versão que eu preciso porém eu não sei como compilar e instalar o open no pfSense pois ele não tem o make.
    Como posso fazer para instalar uma outra versão do open vm tools no pfsense existe como fazer? Caso exista poderiam me auxiliar.
    Desde já agradeço muito.