Compaq DL360 boot issue



  • I built a test firewall with 1.01 and then updated to 1.2-RC5, and had something odd happen on reboots and the initial boot of the system.  During the startup sequence the server will halt take about 2 to 3 miuntes after the SCSI hard drive driver starts.  Leave it alone and it will eventually start up and run.  So far it run awesome no issues.

    The DL360 has a single 933 PIII with 256 MB of ram and a single 18 GB drive.  The performance is good.  I am running Captive Portal on this server and concidering adding squid.  I have more ram for the server.

    The most interesting item if that I ran traffic shapper on the server and told it that I had a much slower connection that it actually has.  I defined 1024 down and 256 up when WAN interface actually is connected on my regular network.  It seems to be responding like it thinks it's internet connection is much slower that than WAN speed.  Should this be the case?

    Anyone ran into a boot issue like this?  or should I be concerned.
    RC



  • Also had this bootup issue… i fixed it when chosing linux-os in the bios as the os-setting… it was with 1.0.1... now it's gone... but now i also run 1.2RC5



  • i have the same with an older dl585. have both of you guys confirmed the bios fix works for this? Will try this when I get a chance though.

    kosta



  • I had the same problem with HP DL380. Fixed by disabling floppy-drive in BIOS. OS-type was set to 'other' as I did not dare to name BSD by Linux ;D so, I do not know whether it impacted booting process.


Log in to reply