Freeradous2 broken in pfsense 2.1.5

  • Has anyone had problems with free radius 2 in of pfsense 2.1.5? I upgraded from 2.1.3 and everything was fine for a few days. Today freeradius2 would not run.
    Error: failed to open /var/log/radacct/timecounter/db.daily
    Uninstalled freeradius2 and reinstalled, no success.
    Uninstalled all packages and reinstalled, no success.
    Clean pfsense current version then packages, no success.
    Tried many other things without success.
    New clean install of pfsense 2.1.3 then packages. Freeradius2 works fine.
    My conclusion, Freeradius2 is not compatible yet with pfsense 2.1.5.

  • Hello

    Running freeradius2 (2.1.12_1/2.2.5_3 pkg v1.6.10) on pfSense 2.1.5 here without issue, although it is a fresh install of 2.1.5 not an upgrade.

    You tried with a fresh install of 2.1.3, did you try with a fresh install of 2.1.5? Could it be an issue caused by the update?

  • Uninstall freeradius2 package and the delete this folder:

    Reinstall freeradius package.

Log in to reply