Pfsense 2.1.5-RELEASE (i386) + Postfix 2.10.2 + Mailscanner 4.84.6 pkg v.0.2.10



  • Ola a todos, sou novo no grupo, mas já utilizo o PFsense (FW) a alguns anos, devido ao grande sucesso obtido com o Firewall, resolvi testar o Postfix + MailScanner e até a versão 2.1.4 do PF + MailScanner 4.84.2.5 estava muito feliz, depois da versão 2.1.5 do PF e MailScanner 4.84.6, tentei instalar um servidor para adicionar ao meu cluster e obtenho erros ao tentar startar o MailScanner, segue erro:

    /usr/pbi/mailscanner-i386/sbin/mailscanner start

    Could not read executable /usr/sbin/sendmail at /usr/pbi/mailscanner-i386/lib/MailScanner/MailScanner/Config.pm line 2897
    Error in line 201, file "/usr/sbin/sendmail" for sendmail does not exist (or can not be read) at /usr/pbi/mailscanner-i386/lib/MailScanner/MailScanner/Config.pm line 3151
    File containing list of incoming queue dirs (/var/spool/mqueue.in) does not exist at /usr/pbi/mailscanner-i386/lib/MailScanner/MailScanner/Config.pm line 1819

    Poderiam me ajudar  ?

    OBS.: O Postfix parece estar ok, o problema é somente com o MailScanner.


Log in to reply