NAT com Failover não funciona



  • Prezados,

    já pesquisei e não encontrei resposta em canto nenhum…agradeço se alguém puder ajudar.

    Pfsense atualizado...versão 2.1.5

    Failover configurado...link principal com a NETVirtua e o secundário com OIVelox...sem loadbalance, apenas failover.

    Questão que eu tenho um servidor ad com vpn configurada. Já tentei de quase tudo quanto foi jeito pra que o pfsense redirecione as portas TCP 1723, GRE 47 e UDP 1701 para o meu servidor ad mas o mesmo não o faz.

    Existe alguma configuração especial para se fazer nat no pfsense quando o mesmo está com filover configurado ou a regra é a mesma que se não tivesse failover?



  • Vá em System/advanced/Miscelaneous e marque as 2 opções em "Load Balancing"



  • Já está marcado… :(

    O failover funciona...mas os redirecionamentos não.



  • @Cumpadetanja:

    Já está marcado… :(

    O failover funciona...mas os redirecionamentos não.

    Bom dia Cumpadetanja,

    Cara usei esse Tutorial aqui, https://pontoexe.wordpress.com/2010/11/01/configurando-loadbalance-no-pfsense-2-0
    E funciona de boa,

    No Forúm também tem alguns tópicos relacionados.
    Faça conforme o Tuto e veja se funfa.



  • Nossa cara tive o mesmo problema, no final tive que tirar meu FailOver pois não posso ficar nem 1 minutos sem meu redirecionamento de NAT.
    O que acontece é isso ae o pessoal nao consegui acessar determinado servidor na rede redirecionado.

    Já estou de olho nesse tópico.



  • Eu criei regra e dexei passando por um link.



  • @Cumpadetanja:

    Prezados,

    já pesquisei e não encontrei resposta em canto nenhum…agradeço se alguém puder ajudar.

    Pfsense atualizado...versão 2.1.5

    Failover configurado...link principal com a NETVirtua e o secundário com OIVelox...sem loadbalance, apenas failover.

    Questão que eu tenho um servidor ad com vpn configurada. Já tentei de quase tudo quanto foi jeito pra que o pfsense redirecione as portas TCP 1723, GRE 47 e UDP 1701 para o meu servidor ad mas o mesmo não o faz.

    Existe alguma configuração especial para se fazer nat no pfsense quando o mesmo está com filover configurado ou a regra é a mesma que se não tivesse failover?

    Você tem que fazer a regra de nat para as duas interfaces (VELOX e VIRTUA) conforme abaixo



  • valews victorfmaraujo vou testar aqui ….



  • Se jogar esse regra na aba Floating será que funfa quando se tem dois links?



  • Pra mim ainda não funcionou…fiz como o amigo victorfmaraujo informou mas continuo sem acessar

    ![nat pfsense.jpg](/public/imported_attachments/1/nat pfsense.jpg)
    ![nat pfsense.jpg_thumb](/public/imported_attachments/1/nat pfsense.jpg_thumb)



  • @Cumpadetanja:

    Pra mim ainda não funcionou…fiz como o amigo victorfmaraujo informou mas continuo sem acessar

    Em seu caso, já verificou via Logs de firewall se as requisições estão chegando na interface WAN do pfsense?

    Pode ser que o problema seja em seu modem.  Não deve estar com as portas direcionadas ou com a opção DMZ Host Habilitada para o IP da Wan da respectiva interface.