Hilfe



  • Servus,

    ich steh gerade nen bissel auf dem Schlauch und komm nicht weiter.

    Folgende Ausgangssituation habe ich, einen stink normalen 16 Mbit DSL anschluss mit einem Wrap also Router, Firewall e.t.c
    Jetzt habe ich von meinem Provider ein neues Modem bekommen was sich mit Kryptischen Daten einwählt, somit kann ich den Wrap nicht mehr für die Einwahl benutzen (Interfaces / WAN) .
    Das ist jetzt auch nicht ganz so schlimm da ich mir dachte ok, ich schalte bei dem neuen Modem die Firewall aus stecke dort als einzigstes den Wrap an und mache wie gewohnt weiter.

    Ok das ist für mich jetzt auch kein riesen Problem nur scheitere ich im moment bei dem Interfaces, dort kann ich ja nun nicht mehr PPPOE.
    Ich habe deshalb mal Static ausprobiert und bei Gateway und IPadresse die vom neuem Modem angegeben, doch leider ist dieses danach nicht pingbar.
    Wenn ich das ganze auf DHCP schalte bekommt der Wrap am WAN Interface auch eine IP e.t.c jedoch kann ich nicht über den Wrap das neue Modem pingen, es scheint so als habe ich irgendwas  vergessen, muss ich noch eine Statische Route setzen?

    Das ganze mal Grafisch:

    Computer (192.168.0.2) -> Wrap (192.168.0.1) -> Arcor A800 EasyBox (192.168.0.230) -> Internet

    mfg

    Jens



  • Könnte es sein, dass du das Häcklein "block private subnets on WAN" auf der WAN konfig Seite aktiv hast?

    Ausserdem: Die IP's die du angegeben hast:
    Dein comuputer ist in 192.168.0/24 subnet.
    Das WRAP auch.
    Das modem auch.

    Ist das WRAP im Bridged modus?
    Weil wenn nein: Du brauchst an WAN und LAN unterschiedliche subnets.



  • Hi GruensFroeschli,

    der Hacken "block private subnets on WAN" ist draußen, scheint so als müsste ich der Easybox eine Andere IP mit Subnetz geben?
    Hast Du da ne Idee was ich nehmen könnte?

    Was meinst du mit Bridged Mode?

    mfg

    Jens



  • Ignorier was ich gesagt habe zu Bridged mode ;)

    Zulässige private subnet-bereiche sind:
    10.x.x.x
    172.16.x.x bis 172.31.x.x
    192.168.x.x

    Ein router routet zwischen unterschiedlichen subnets.
    –> Das ist was ein router macht.

    Wenn du an WAN und LAN nicht unterschiedliche subnets hast, kann der router nicht funktionieren.



  • Danke,

    ich werds heute abend gleich mal umstellen,
    manchmal sieht man den Wald vor lauter bäumen nicht  ::)

    mfg

    Jens



  • Hi GruensFroeschli,

    ich nochmal :-) hat bestens funktioniert, war ja auch logisch, ich hab noch nen Problem.
    Ich hab dieses tolle IP TV und möchte das nun auch durch die FW schleußen das funzt soweit auch, aber ich bekomm kein bild, in den Firewall Logs steht nun das 19:54:49.949581 sis0 @0:3 b 192.168.0.25 -> 232.0.1.159 PR igmp len 24 (32) IN  .
    Ich habe aber bei den Firewall Rules LAN bereits ein * * * * * * * * drin, also er lässt alles raus egal welches Protokoll e.t.c (natürlich nur zum Testen) da ich nach mehreren Anläufen es immer noch nicht hin bekommen habe :-(
    Muss ich für das IGMP Protokoll sonst noch was einstellen?
    Ich deute die Meldung schon richtig 192.168.0.25 versucht ein IGMP Packet an 232.0.1.159 zu schicken oder?

    mfg

    Jens



  • phu ich hab keine ahnung was IP TV betrifft.
    Auf welchem interface ist es denn geblockt worden?
    Könntest du vielleicht ein screenshot des blockes zeigen?

    Bei was für einem Anbieter?
    Ich kenn mich zwar in Deutschland überhaupt nicht aus was die Anbieter betrifft….. Da es hier in der Schweiz eigentlich nur 2 gibt....
    Aber vielleicht hilft ein bisschen googlen was andere Leute so für erfahrungen mit dem Anbieter und eigenen routern gemacht haben.



  • Hi,
    bin zwar aus Deutschland, kenne das aber auch nicht, gib uns ein bisschen mehr Infos, vielleicht
    bekommen wir das dann gelöst.
    Gruß
    Heiko



  • Das Thema wurde schon einmal behandelt:  http://forum.pfsense.org/index.php/topic,4491.0.html
    Ohne IGMP Proxy läuft dank T-com leider nichts…



  • @GruensFroeschli:

    Ignorier was ich gesagt habe zu Bridged mode ;)

    Zulässige private subnet-bereiche sind:
    10.x.x.x
    172.16.x.x bis 172.31.x.x
    192.168.x.x

    Ein router routet zwischen unterschiedlichen subnets.
    –> Das ist was ein router macht.

    Wenn du an WAN und LAN nicht unterschiedliche subnets hast, kann der router nicht funktionieren.

    Hi,

    ich komm mir schon vor wir in der ersten Klasse aber ich raff gerade mein Problem noch nicht.

    ich versuche von 192.168.0.2 über die Pfsense 192.168.0.1 auf 172.16.30.1 raus richtung Internet zu kommen.
    Stelle ich in der PF den WAN Port auf DHCP bekomm ich von 172.16.30.1 eine DHCP Adresse (172.16.30.12) und alles funzt super!
    Wenn ich das aber auf Statisch stelle und eine Statische IP vergebe (172.16.30.10) /24 mit dem Gateway 172.16.30.1 geht nix mehr, wo ist denn mein Denkfehler?

    Also der weg wäre dann

    192.168.0.2->192.168.0.1(LAN) -> WAN(172.16.30.10) -> Arcor Router Box W800 Gateway (172.16.30.1) -> Internet
    mfg

    Thor95



  • Ist es möglich das die Arcor Easybox irgendwelche sichrheitsfunktionen hat wie nur traffic zulassen mit clients die auch von der Easybox her einen güligen DHCP lease haben?



  • Hi,

    naja eigentlich nicht, die richtung LAN -> WAN hat eigentlich .
    Gehe bei Deiner Fragestellung mal davon aus, das  ich keinen Fehler in meiner Denkweise habe?
    Ich habs jetzt mal auf DHCP gelassen, auch wenn Zähneknirschend, denn professionell ist das nicht…
    habe dafür aber wenigstens das Lease so eingestellt das es nie abläuft, kommt es doch mal zum Fail Over und ich hab nen Stromausfall in der Bude, kann es eben sein, das die anderen zwei DHCP Geräte schneller sind und sich die genattete IP schnappen, das würd ich dann mal shit happens nennen.

    mfg

    Thor95


Locked