WLAN can't connect to internet (so far it was running good).



  • I have WAN , LAN , OPT1 , OPT2 port and OPT1 is to WLAN Router(Aterm WR9300N).
    Immediately after Install PFSense , WLAN is available and internet connection is also good. but a few hours later , it is down. So i inspect issue , and guess it occurs on Snort package…? By that i uninstall Snort , WLAN to be good.

    but , however from there a few hours later , WLAN is down and also internet connection down...
    I use chrome browser it display DNS_PROBE_FINISHED_NO_INTERNET.

    Only to that was in good run , i think that this phenomenon is strange.
    Will there any good solution?
    Even in awkward sentences, Thank you for reading


  • Rebel Alliance Developer Netgate

    If/when it happens again, run through the various tests at https://doc.pfsense.org/index.php/Connectivity_Troubleshooting and see what fails.



  • Thanks for reply , i tried Diagnostic Tests. result is below (adding FW failed log).



    I am using newtype USBLAN(OPT2) and oldtype USBLAN(OPT1) , so i exchanged each NIC , WLAN is run good…
    Will there be something it is seen that? i'm waiting for reply.
    Even in awkward sentences, Thank you for reading



  • did you found the solution



  • solution what I've found
    Resetting your browser to its default state can often fix problems and Use this option will won’t delete your bookmarks and passwords, but it make everything else back to its default state. The steps below are same for all operating systems whatever you’re using Windows, Mac and Linux versions of Chrome.
    You’ll need to type this address “chrome://settings/resetProfileSettings” into your Chrome’s address bar and it will show the reset option. Just click on reset.
    DNS_PROBE_FINISHED_NO_INTERNET – Solutions Encyclopedia


Log in to reply