Problem in Installation



  • Dear … All,

    This is the first time to use any program under Linux like PFsense usually I used programs for Microsoft and I like to try PFsense in my Company as a firewall and Proxy - Bandwith splitter ... etc, but when I try to install PFsense 2.1.5 on Vmware 10 -  I faced the problem and I can't solve it .

    The attachment show the problem.

    Please I need to solve this problem or what can I do to move this step to start use PFsense in my Company.




  • you can just fill in the name of the interface (em0, em1, emX, …) and hit "enter'



  • Thanks a lot