Latest i386 Version display



  • Gives me this:

    2.2-BETA (i386)
    built on Thu Nov 27 23:16:40 CST 2014
    FreeBSD 10.1-RELEASE
    …........ Warning: Cannot modify header information - headers already sent by (output started at /etc/inc/config.inc:48) in /usr/local/www/guiconfig.inc on line 48 Warning: Cannot modify header information - headers already sent by (output started at /etc/inc/config.inc:48) in /usr/local/www/guiconfig.inc on line 49 Warning: Cannot modify header information - headers already sent by (output started at /etc/inc/config.inc:48) in /usr/local/www/guiconfig.inc on line 50 Warning: Cannot modify header information - headers already sent by (output started at /etc/inc/config.inc:48) in /usr/local/www/guiconfig.inc on line 51 Warning: Cannot modify header information - headers already sent by (output started at /etc/inc/config.inc:48) in /usr/local/www/guiconfig.inc on line 52 Warning: Cannot modify header information - headers already sent by (output started at /etc/inc/config.inc:48) in /usr/local/www/guiconfig.inc on line 55 Warning: session_start(): Cannot send session cache limiter - headers already sent (output started at /etc/inc/config.inc:48) in /etc/inc/auth.inc on line 1362
    You are on the latest version.



  • https://forum.pfsense.org/index.php?topic=84537.0

    Mine went away with a new client session (w/o the changes Ermal pushed), so not sure what' going on here.  Please follow up in that thread though.


  • Rebel Alliance Developer Netgate

    This should be OK on current snapshots but be sure to clear your cache or that may hang around in your browser even on new snapshots.


Log in to reply