Bandwidth limiter with transparent proxy.



  • Some days ago I was trying to limit some pc's on my LAN, it works perfectly fine but only for non-http traffic.
    When activating the limiter for a specific pc, http traffic is not passed anymore and only https pages can be browsed.

    Most probably this is by design, and I'm familiar with Squid delay pools for http proxy (transparent).
    The question remains: How to use the bandwidth limiter with transparent proxy?

    Cheers.



  • Disable transparent proxy in Squid and add your own port forward to do it, then edit the associated rule and apply the limiter.



  • You're a lifesaver.
    Thanks, that was the trick that did it.

    Cheers.


Log in to reply