PfSense 2.1.5 + Zabbix Proxy 2.2.5 = not working?



  • Hello,

    I am trying to setup Zabbix monitoring for a remote site through an Zabbix Proxy running on pfSense 2.1.5.
    The agent on the server cannot connect to the Proxy, although the service is running on the pfSense box.

    I have checked it with an telnet to port 10051 from one of the servers to the pfSense box, and i'm not getting a connection.
    The pfSense States Summary confirms this, it says that port 10051 has state closed. Have tried setting up firewall rules as well, without any succes.

    Is there anyone who can help me with this? There is almost nothing to setup in the Zabbix2 Proxy package unfortunately.



  • any finds? i would like to setup zabbix on my pf at house to monitor WAPs, esxi and other devices. documentation seems minimal



  • Hi.

    Could you share zabbix proxy logs?

    /var/log/zabbix2/zabbix_proxy.log



  • Is there a solution for this issue?
    I have a similar problem that after upgrading from 2.1.3 to 2.1.5 the Zabbix Agent on the pfSense is not working. Removing and Reinstall does not solve the issue.



  • @gamefreaktegel:

    Is there a solution for this issue?
    I have a similar problem that after upgrading from 2.1.3 to 2.1.5 the Zabbix Agent on the pfSense is not working. Removing and Reinstall does not solve the issue.

    This thread is about Zabbix Proxy.

    What pfSense version are you running?
    Could you share your zabbix agent logs and your config?

    Thanks


Log in to reply