OPEN VPN parou



  • Bom dia a todos,

    Meu cenarario: link embratel e um servidor pfsense. No meio do ano configurei openvpn seguindo os passos do livro pfsense 2.0 pt_br.  Funcionou perfeitamente.  Semana passada fui acessar remotamente, consigo fechar a vpn recebo meu IP da VPN, mas parou de pingar e não consigo acessar meu servidores.  Reconfigurei minha vpn do zero, mas o problema persiste, consigo fechar e pegar o ip da vpn,mas não consigo acessar minha rede.

    A porta está aberta.

    log do open vpn gui:
    Thu Dec 18 08:59:39 2014 OpenVPN 2.3.4 x86_64-w64-mingw32 [SSL (OpenSSL)] [LZO] [PKCS11] [IPv6] built on Jun  5 2014
    Thu Dec 18 08:59:39 2014 library versions: OpenSSL 1.0.1h 5 Jun 2014, LZO 2.05
    Enter Management Password:
    Thu Dec 18 08:59:47 2014 Control Channel Authentication: using 'ecofw-udp-1195-fabio.moraes-tls.key' as a OpenVPN static key file
    Thu Dec 18 08:59:47 2014 UDPv4 link local (bound): [undef]
    Thu Dec 18 08:59:47 2014 UDPv4 link remote: [AF_INET]177.53.131.174:1195
    Thu Dec 18 08:59:47 2014 WARNING: this configuration may cache passwords in memory – use the auth-nocache option to prevent this
    Thu Dec 18 08:59:47 2014 [Certificadoecoca2015] Peer Connection Initiated with [AF_INET]177.53.131.174:1195
    Thu Dec 18 08:59:49 2014 do_ifconfig, tt->ipv6=0, tt->did_ifconfig_ipv6_setup=0
    Thu Dec 18 08:59:49 2014 open_tun, tt->ipv6=0
    Thu Dec 18 08:59:49 2014 TAP-WIN32 device [Conexão Local] opened: \.\Global{F94C6808-4648-4A1B-BF00-D4613C2B5726}.tap
    Thu Dec 18 08:59:49 2014 Notified TAP-Windows driver to set a DHCP IP/netmask of 10.0.2.6/255.255.255.252 on interface {F94C6808-4648-4A1B-BF00-D4613C2B5726} [DHCP-serv: 10.0.2.5, lease-time: 31536000]
    Thu Dec 18 08:59:49 2014 Successful ARP Flush on interface [9] {F94C6808-4648-4A1B-BF00-D4613C2B5726}
    Thu Dec 18 08:59:54 2014 ROUTE: route addition failed using CreateIpForwardEntry: O objeto já existe.  [status=5010 if_index=9]
    Thu Dec 18 08:59:54 2014 env_block: add PATH=C:\Windows\System32;C:\WINDOWS;C:\WINDOWS\System32\Wbem
    Thu Dec 18 08:59:55 2014 Initialization Sequence Completed

    log do pfsense openvpn
    Dec 18 08:59:07 openvpn: user 'fabio' authenticated
    Dec 18 08:59:07 openvpn[27618]: 10.1.2.61:55563 [fabio] Peer Connection Initiated with [AF_INET]10.1.2.61:55563
    Dec 18 08:59:07 openvpn[27618]: fabio/10.1.2.61:55563 MULTI_sva: pool returned IPv4=10.0.2.6, IPv6=(Not enabled)
    Dec 18 08:59:09 openvpn[27618]: fabio.moraes/10.1.2.61:55563 send_push_reply(): safe_cap=940

    Testei com vários computadores.

    Alguma ideia?

    Obrigado



  • Qual a versão do windows que vc usa o cliente, pois na W7 e Vista, você tem que rodar como administrador, mesmo o usuário local sendo administrador da máquina precisa clicar com o botão direito do mouse e executar como administrador.

    Espero que ajude

    []s


Log in to reply