Country Blocker no supported on 2.1.5?



  • I am new to pfSense, I just installed the 2.1.5 (on hyper V).  Under "packages", how come I don't see "Country blocker" in there?  Is it that I have to install the "older" version 2.0 or is there something I am missing or did not install "right"?

    By the way, I install this software using the ISO file I downloaded from pfSense website: pfSense-LiveCD-2.1.5-RELEASE-amd64.iso

    Thank you!



  • Country blocker was superseded by pfBlocker a long time ago.



  • The upcoming pfBlockerNG package could be your answer. :)


Log in to reply