PLEASE HELP EXPERTS- DHCP IS NOT WORKING GIVING A 192.168.1.3 ips



  • hii im still junior to pfsence .. im realy sorry about my english also .. i will explain it the way i can if u can help me million thanks ..

    i have install pfsense with two network card one is for the lan and the other one is for the real ip . i have wireless access points fixed in my office .. when i connect from a wifi it gives me 192.168.1.13 etc ips i dont know how it comes like that .  for the dhcp server i have given 10.84.127….. range ips. auto dhcp ips are not issuing .. please help me im so new to this . im so sorry for my english . hope to see a reply for u guys thank u so much


  • LAYER 8 Global Moderator

    Turn off your dhcp server on your wifi router your trying to use as an AP.



  • @johnpoz:

    Turn off your dhcp server on your wifi router your trying to use as an AP.

    and don't forget to set your Wifi AP as bridge instead of router.


  • LAYER 8 Global Moderator

    No you don't have to change it to bridge vs router..  All that has to happen to use any soho wifi router as AP is connect it to your network via one of its lan ports (not its wan/internet port) and disable its dhcp server = AP.

    If you want to use some fancy mode on it to bring the wan port into the bridge that is possible on some sure.. But clearly not required - does not matter what mode, router, gateway, etc..  If the router use to bridge wifi to lan - this is the part we are using the AP part.  Once you just disconnect its wan connection its just a AP connected to a switch.



  • hi sorry for the late reply .. i was out for xmas :).. ok i will off the wifi ap dhcp mode. but there is a another problem . when i connect my lan cable to a pc its the same .. any idea whats that all about . im so lost with this thing .. thank you .. experts for helping so much ..


  • LAYER 8 Global Moderator

    You sure your connecting to your Wifi ;)  Here is the thing dude - if your getting a different IP range than what dhcp on pfsense is set to - then there is another dhcp server.  Period end of story - turn off the other dhcp server.

    Do an ipconfig /all on your box - it will show you what dhcp server gave its IP via dhcp..  Then look at the mac address in your arp table on the box and you can help track down what is this rouge dhcp server.

    Ethernet adapter Local:

    Connection-specific DNS Suffix  . : local.lan
      Description . . . . . . . . . . . : Broadcom NetLink (TM) Gigabit Ethernet
      Physical Address. . . . . . . . . : 18-03-73-B1-0D-D3
      DHCP Enabled. . . . . . . . . . . : Yes
      Autoconfiguration Enabled . . . . : Yes
      IPv4 Address. . . . . . . . . . . : 192.168.1.100(Preferred)
      Subnet Mask . . . . . . . . . . . : 255.255.255.0
      Lease Obtained. . . . . . . . . . : Saturday, December 27, 2014 10:48:46 AM
      Lease Expires . . . . . . . . . . : Monday, December 29, 2014 11:56:15 PM
      Default Gateway . . . . . . . . . : 192.168.1.253
      DHCP Server . . . . . . . . . . . : 192.168.1.253
      DNS Servers . . . . . . . . . . . : 192.168.1.253
      NetBIOS over Tcpip. . . . . . . . : Disabled

    C:>arp -a

    Interface: 192.168.1.100 –- 0xc
      Internet Address      Physical Address      Type
      192.168.1.7          00-0c-29-dd-02-ba    dynamic
      192.168.1.8          00-0c-29-55-4f-95    dynamic
      192.168.1.31          b8-27-eb-1c-6e-09    dynamic
      192.168.1.40          00-1f-29-54-17-14    dynamic
      192.168.1.219        00-0c-29-67-0d-fb    dynamic
      192.168.1.253        00-0c-29-1e-18-ae    static
      192.168.1.255        ff-ff-ff-ff-ff-ff    static
      224.0.0.22            01-00-5e-00-00-16    static

    http://www.macvendorlookup.com/

    MAC Address Details

    Company
        VMware, Inc.

    But I wouldn't be surprised if your just connecting to a different wifi than you think ;)  Or you just did not turn off the wifi dhcp server like you think you did.



  • happy new year experts… thank you for the reply .. i will do the setups u have sent me and give you a reply .. thank you so so much for helping me ......



  • hi guys thank you so much for helping me…  like yu said its as a router has connected to my network . so it was going down every time . now fixed . working like great . thank you sooo much ...  ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D so lucky to have you guys


Log in to reply