Crash during 2.1.5 to 2.2-RC upgrade



  • Any idea what this is all about? Needless to say, it's still "installing" packages, wondering how much time is a safe time to let pass before clearing the install flag…

    Crash report begins.  Anonymous machine information:
    
    amd64
    10.1-RELEASE-p3
    FreeBSD 10.1-RELEASE-p3 #0 8bdb2f8(releng/10.1)-dirty: Mon Dec 29 08:29:40 CST 2014     root@pfsense-22-amd64-builder:/usr/obj.amd64/usr/pfSensesrc/src/sys/pfSense_SMP.10
    
    Crash report details:
    
    PHP Errors:
    [29-Dec-2014 22:02:37 Etc/UTC] PHP Strict Standards:  Non-static method PEAR::raiseError() should not be called statically, assuming $this from incompatible context in /etc/inc/xmlrpc_client.inc on line 563
    
    Filename: /var/crash/minfree
    2048
    
    


  • which packages do you have installed? Looks like one of them has something broken with newer PHP versions.

    You can check package reinstall status in the system log. That error likely hung up the process, so clearing the package lock and manually reinstalling will probably be necessary.


Log in to reply