Internet access through IPSec VPN



  • Hello all,

    When having setup my VPN, LAN access works like a charm, but I cannot access any external internet addresses. I have tried some suggestions like manually configuring outbound NAT but without any luck.

    My setup is as follows:

    pfSense 2.1.5 firewall appliance located behind a fritz box with optic fiber WAN. Connection between fritz box is a private LAN with the pfSense firewall configured as an exposed host in the fritz box. I use the standard Cisco IPSec client in iOS8.

    VPN connects, can reach all devices on my LAN but am not able to reach internet addresses through the VPN.

    IPSec rule allows any any. Virtual address pool is created with the LAN address of the pfSense fw as DNS (Tried others including external DNS like Google).

    One thing that could be a tell tale is that I see my configured DNS on the VPN Client, but no default gateway. I have looked but did not find an option to configure a default gw in the Virtual address pool. Can anyone point me in the right direction to get this going?

    Much obliged!

    Alfi.



  • Ok, problem solved.

    How I missed it, I don't know, but the problem was DNS. I forgot to add UDP to the IPSec rule on the firewall. Doh!  :-[


Log in to reply