Client bridge with pfsense ap



  • dear all,

    i have probelm that i bridge tp link 841nd(client bridge mode) router install with dd wrtOS with working bullet hp2(AP). now i am able to explore the network nodes but unable to use internet.

    scenario is attached in figure.

    i am able to reach the bullet with ip .1.20 and any other node in the network but unable to use internet

    please guide.
    ![network diagram.jpg](/public/imported_attachments/1/network diagram.jpg)
    ![network diagram.jpg_thumb](/public/imported_attachments/1/network diagram.jpg_thumb)


  • Netgate Administrator

    What firewall rules do you have?
    Neither of those wireless devices are routing or NATing?

    Steve



  • @stephenw10:

    What firewall rules do you have?
    Neither of those wireless devices are routing or NATing?

    Steve

    by default everthing is allowed and i have added one more rule to allow any traffice from 192.168.1.221 (remote AP). one more thing they are open no security i am using only known client in DHCP. and entry for AP is also added in the DHCP.


  • Netgate Administrator

    Almost always this is one of two things:
    The firewall is blocking traffic. In that case you'll see hits in the firewall logs unless it's being blocked by a rule you added without logging.
    There is no route from the clients to the internet. That's usually a bad subnet or no gateway. You can easily diagnose that by trying to ping out. It will result in 'no route to host' errors.

    Steve



  • @ishtiaqaj:

    dear all,

    i have probelm that i bridge tp link 841nd(client bridge mode) router install with dd wrtOS with working bullet hp2(AP). now i am able to explore the network nodes but unable to use internet.

    scenario is attached in figure.

    i am able to reach the bullet with ip .1.20 and any other node in the network but unable to use internet

    please guide.

    sorry steve i did't got you i can ping each node in the LAN but when i try to ping or try to access pfsense box unable to access and not internet. please can you explain little bit more please


  • Netgate Administrator

    Check the firewall logs after you've tried to connect.

    What error is given when you try to ping, for example, google.com?

    Is the pfSense WAN connection good? What does the dashboard report for updates? 'You are on the latest version'?

    Steve



  • @stephenw10:

    Check the firewall logs after you've tried to connect.

    What error is given when you try to ping, for example, google.com?

    Is the pfSense WAN connection good? What does the dashboard report for updates? 'You are on the latest version'?

    Steve

    hi steve,

    i did't find any logs related to my ip in firewall logs. if conect my laptop direct to bullet hp2 than its ok but when i conncet client bridge than no internet but i can ping each node in LAN. for internet chorme show resolving host…..

    ![network diagram.jpg](/public/imported_attachments/1/network diagram.jpg)
    ![network diagram.jpg_thumb](/public/imported_attachments/1/network diagram.jpg_thumb)


  • Netgate Administrator

    Have you turned off any dns server running on the 841nd?
    Can you ping an external ip dirdctly, like 8.8.8.8?
    If not what error is shown?

    Stevd



  • no there is no local dns in tp link 841 and i am unable to ping 8.8.8.8. very strange i do it before with other model but right now i am stuck…


  • Netgate Administrator

    It looks like the tp-link device is still trying to route traffic, probably to it's WAN port, and failing.
    Can you ssh into the tp-link and try from there?

    Steve



  • @stephenw10:

    It looks like the tp-link device is still trying to route traffic, probably to it's WAN port, and failing.
    Can you ssh into the tp-link and try from there?

    Steve

    yes Steve you are right. by  telnet i am able to ping outside to any public ip. what i do now.



  • hello anybody is there for help


Log in to reply