[Resolved] >>> Unable to communicate with https://packages.pfsense.org.



  • 2.2-RC (i386)
    built on Fri Jan 02 14:57:04 CST 2015
    FreeBSD 10.1-RELEASE-p3

    During upgrade the following info is printed:

    One moment please, reinstalling packages…

    Trying to fetch package info...
    Unable to communicate with https://packages.pfsense.org. Please verify DNS and interface configuration, and that pfSense has functional Internet connectivity.

    I can confirm that Internet is accessible.




  • Rolled back to:

    2.2-RC (i386)
    built on Sun Dec 28 04:40:24 CST 2014

    but the issue is still present.



  • Not even sure this is related to the release, as another amd64 system which I upgraded yesterday, cannot access the package repository any longer. Worked fine during upgrade though.


  • Banned

    Looking at this thread, you just have badly unstable IPv6 connectivity. Nothing to do with pfSense really and messing with various snapshots definitely will not help.



  • @doktornotor:

    Looking at this thread, you just have badly unstable IPv6 connectivity. Nothing to do with pfSense really and messing with various snapshots definitely will not help.

    I was not aware the package repository resolved to IPv6. After disabling the WAN6 interface, I can once again access the packages.

    Thanks!


Log in to reply