Re: New Package: ntopng



  • @Cino:

    Pull request has been accepted and merged. You should see an update for ntopng in Package Manager

    It appears to be hanging on the last line for 5 minutes now  :-[

    [code]
    Removing ntopng components…
    Tabs items... done.
    Menu items... done.
    Services... done.
    Deinstall commands... done.
    Package XML... done.
    Configuration... done.
    Beginning package installation for ntopng .
    Downloading package configuration file... done.
    Saving updated package information... done.
    Downloading ntopng and its dependencies...
    Checking for package installation... Loading package configuration... done.
    Configuring package components...
    Custom commands...
    Executing custom_php_global_functions()...



  • i tried it twice and it working for me

    
    Removing ntopng components...
    Tabs items... done.
    Menu items... done.
    Services... done.
    Deinstall commands... done.
    Package XML... done.
    Configuration... done.
    Beginning package installation for ntopng .
    Downloading package configuration file... done.
    Saving updated package information... done.
    Downloading ntopng and its dependencies... 
    Checking for package installation... Loading package configuration... done.
    Configuring package components...
    Custom commands...
    Executing custom_php_global_functions()...done.
    Executing custom_php_install_command()...done.
    Executing custom_php_resync_config_command()...done.
    Menu items... done.
    Integrated Tab items... done.
    Services... done.
    Writing configuration... done.
    
    Package reinstalled.
    
    

    maybe uninstall it then install?



  • Tried it on my second box, the Dell, 2.2RC: fresh install. Worked.

    On the first box, 2.1.5: does nothing.

    Can't uninstall, as it doesn't show up as installed anymore  :P


  • Rebel Alliance Developer Netgate

    Split this off into a new topic since it's not really related to the other one.

    Look in /usr/local/pkg/ and remove any ntopng files in there and then try again



  • Mine did not install at first.
    Just hit back in the browser and installed again.
    Second time it worked.


Log in to reply