Dashboard 0.6.2 not working on PF 1.2



  • Hi,

    after reinstall pfsense, Dashboard in not working 0.6.2. Only the difrencess is this new iso is from 8.3.2008. Can anybody please check what is with this packet?
    Thanks



  • Having the same problem .
    BTW:The packages are downloaded from the internet ,they are not included in the ISO.

    In my case it looks like it installs everything but it doen not show ,i am not 100% shore but i thing the dashboard would appear in the "Services" menu ,after the installation the service does not appear on the menu

    Executing custom_php_install_command()…done.
    Writing configuration... done.
    Starting service.

    Package reinstalled.



  • I've seen this before and have found that after an upgrade you may need to re-install the package a few times before it "takes" (logically, I know that there should be no need, but honestly, that's how it works).



  • I have try 50x,.. not working. Any other solution?



  • I have tested it on five pfsense1.2Release Versions, and it works for me if you reinstall the package and then pfsense needs a reboot.



  • I have try on 3 new instalation,.. and  it is not working. What can i do?!



  • Just did an installation of dashboard now and it worked just like that
    Did not understand .



  • I have try, few min. ago and it is working now :)

    Now i have problem with other add-on:

    Downloading package configuration file… done.
    Saving updated package information... done.
    Downloading darkstat and its dependencies... done.
    Checking for successful package installation... failed!

    Installation aborted.



  • Just my experience about the dashboard to get it to show up…

    I usually upgrade to the latest snapshot whenever one becomes availabile, upon restart of the fw, I head over to "Packages/Installed Packages" and then I remove the dashboard, once the script has completed, I click on the pfsense logo on the top left hand side (nerve centre theme), its very important that you click the logo, as soon as I do this, the dashboard appears magically... I then go back to "Packages/Available 1.2-RELEASE packages" and I install the dashboard (although its already appeared when I clicked on to the logo, I just install it for peace of mind).

    Its worked for me every time after an upgrade.

    Slam


Locked