Stange freezing



  • I have a WRAP engine more than a year. Some days ago after I updgraded to 1.2 final the WRAP stopped working. I tried a lot of things and here is the outcome. The pfsense freeze about once in 2 days, only when my PC is on. That case I can't access the WebGUI or ping the device. I restart the WRAP and during that time I ping the device I see some large ping, but after the device no responde. I tried 1.2 RC3 and final, but it's same. However I have used the RC3 for a long time without any problem. It I restore the default settings (reflash the CF), then it's working until I restore the settings.
    Finally I restart my PC (only) then everything is fine.
    Any Idea, what cause this?

    New sympthom: No statistic in the pfsense (in/out bytes, MBUF) and I see a this in the log:
    getty[3831]: /usr/bin/login: No such file or directory



  • I checked the active network connections when the pfsense freeze. I found out that the csrss.exe open a lot of connection. Finally I deleted the file (c:\windows\config\csrss.exe). I'm certain that the csrss.exe is not the MS csrss.exe which is located in the system32 folder, but I didn't find any useful info. Virusscan couldn't find anything. (McAfee)
    Now I'm waiting what will happen…


Locked