[Resolvido] Avira - Antivir



  • Pessoal,

    Sou novo com o PfSense. Estou com uma rede que já configurei o squid3 + squidguard, os clientes internos estão acessando normalmente a internet, coloquei a proxy rodando na porta 3128.
          Porém, instalei o Avira nos micros, e por nada nesse mundo o antivirus se conecta na internet. Não tem como baixar atualização, nada, e o Avira 2015 , ele não baixa o antivirus direto pro micro não, é um cliente deles que depois vc seleciona qual aplicação da avira vc quer baixar ( antivirus, firewall, etc…) já liberei porta no firewall (443,80,7000-7100, 445) não conecta.
          Alguém pode ajudar ???



  • Qual o procedimento que o fabricante sugere para ambientes com firewall?

    Já tentou monitor via tcpdump?



  • No meu caso eu tive que liberar somente o bloqueio por navegação por ip ( Do not allow IP-Addresses in URL ) tem ue estar desmarcada. Eu tentei de outras formas mais infelizmente não consegui fazer funcionar.
    No avira tem como você configurar proxy então tente configurar ele.



  • marcos, eu não marquei essa opção de bloquear. O novo Avira, não tem nenhuma opção de proxy para configurar sem antes baixar o próprio antivirus.



  • Bom mano eu tenho squid + squidguard  + wpad funcionando o proxy como ativo não transparente. Fiz a atualização de todos os Antivirus não tem nem 5 dias direito.

    Verifica se tem alguma regras bloqueando.



  • Segue minhas regras simples em anexo. Poderia verificar ? Não tem anda de errado , tem ?

    ![Screen Shot 01-21-15 at 09.03 PM.JPG](/public/imported_attachments/1/Screen Shot 01-21-15 at 09.03 PM.JPG)
    ![Screen Shot 01-21-15 at 09.03 PM.JPG_thumb](/public/imported_attachments/1/Screen Shot 01-21-15 at 09.03 PM.JPG_thumb)



  • Descobri o problema.

    Estava com o DNS Forwarder ativado… !!!

    Desculpem qualquer coisa !



  • @Scrimfx:

    Descobri o problema.

    Ótimo

    @Scrimfx:

    Estava com o DNS Forwarder ativado… !!!
    Desculpem qualquer coisa !

    Agradeço o feedback. Quem tiver problemas parecidos e se der ao "trabalho" de pesquisar, vai conseguir acertar a configuração.



  • Estou com o mesmo problema, porém nao tenho o dns forwarder habilitado somente o dns resolver.O avira passando pelo proxy nao instala e nao atualiza, utilizo squid3 e squid guard, proxy nao transparent.

    Alguma sugestao?



  • @suporterk:

    Estou com o mesmo problema, porém nao tenho o dns forwarder habilitado somente o dns resolver

    Os dois são ferramentas similares.


Log in to reply