PfSense 2.15 ipsec phase 2 negotiation causes the router the hang



  • Hello pfSense people

    My company are on their way to migrate from Vyatta based routers to pfSense. We have got our routers to work with ipsec from one site to the other. But they are currently running Vyatta one site and pfSense on the other. Yesterday we tried to replace the Vyatta vpn router with pfSense insteed but we ran into problems.
    The router is working fine and we are can communicate with it on both interfaces and loopback address with OSPF Quagga Package. The problem that we are having is that as soon as we enable phase 2 on ipsec the router crashes, you can't ping it anymore and the webgui goes offline. Packet filtering is disabled on the router, because we have another router as firewall, so it is just a pure routing device with ipsec site-to-site traffic. On the console the router still has connection to internet and it can ping 8.8.8.8 but it does not respond to any pings on any interface efter phase 2 is enabled. Where should we start looking? because I am out of clues right now.



  • Hello,

    after update to 2.2 I ran into this trouble also.
    After upgrade to KD internet 100 (a horrible story) I'm know behind a firewall and wanted to reconfigure my IPSec Link to my pfSense 2.1.5 box in the operating center.
    When reenabling IPSec on my home office the system seems to hang.
    The connections to the interfaces are lost. No Ping from/to pfsense, no internet from LAN.
    Installation is on proxmox host as a virtual instance which wasn't a problem before.
    I then use console login to kill IPSec proc.

    Regards



  • This is about 2.1.5 or 2.2 since it is not very clear?


Log in to reply