LiveCD does not ask to install



  • I'm a little confused.

    I installed pfSense in a VM without any problems to test a configuration, everything worked fine.  I'm now trying to install on my firewall box to replace another Linux based firewall distro I've been running for a few years.  The thing is the LiveCD (I burned the iso file I used to instal the VM) doesn't ask to install (I've looked closely a number of times, I'm not missing it, it really doesn't ask), instead it goes straight to the pfSense live boot menu.  I've tried selecting the live boot (option 1) but I get an error mountroot error and  cannot continue.

    I also tried booting the CD on my laptop and had the exact same issue.  Not sure if it makes a difference but the cd drive is an external USB version.

    An guidance is appreciated.



  • hit option 3 at the first prompt, "Boot from USB". then it'll get you past the mountroot error to the installer



  • Thanks,that fixed the error.  I had been sure that those prompts came up in the opposite order (hence my confusion).


Log in to reply