PfSense 2.1.5, no internet after reboot or blackout…



  • Hello all :)

    I had a little problem and don't know how to search for it so i shoot directly.

    When i have blackout or my pfsense router is rebooted i have no internet until i go to WAN interface and just click SAVE button down the screen and then Apply Changes up the screen. After that everything is ok until the next power failure or reboot…

    I have this behavior since more than a year ago but if no power failure, no problem...

    My old router was with Athlon II x2 250, 4GB RAM, Intel 1000PT dual port PCI-E and work like a charm except WAN problem... Now i assembled new router with i3 2120, also 4 GB RAM, and 2x HP NC380T dual port PCI-E because i need to upgrade my internet conectivity... I thought when i do new installation with different NIC's problem will gone but not... Today i had blackout and then couple of hours there was no internet connectivity until i go to SAVE and Apply...

    Thanks in advance.

    Regards.



  • Thank you for invisible replays  :o

    I just want to say that i managed the problem… I untag VLAN in switch and now WAN work fine after reboot...



  • Nothing to go on there to give you any suggestions. First, try it again after upgrading to 2.2 and see if it persists. If so, need info. What type of WAN? What does its dhclient/PPP/other logs look like?



  • Problem i there when WAN is configured on some VLAN interface such as bce0_vlan1000… As i say when i changed WAN in pfsense to just bce0 and set port in switch to untag VLAN problem is gone...
    Seems something prevent interface to start working by itself after reboot when it is configured with VLAN and need to be set by hand every time... Now i restarted router couple of times with no problems at all...

    -- edit --

    Just for the record switch is TL-SG3424 if thats matter...


Log in to reply