Bandwidthd BETA 2.0.1.1 not working on PF 1.2



  • Installing bandwidthd and its dependencies.
    Downloading package configuration file… done.
    Saving updated package information... done.
    Downloading bandwidthd and its dependencies... done.
    Checking for successful package installation... failed!

    Installation aborted.

    Thanks!!!
    unreal1024



  • If you'd bothered to search you'd have known that:

    a) There are already a number of other threads about this
    b) The cause is known by the developers
    c) The developers are working on a solution



  • Hi

    I'm interested in installing this package on 1.2 Stable and just want to check if the installation issue has been resolved before I try it on my new install and stuff up my router.


Locked