[solved] LDAP locked me out of web login…



  • [EDIT]
    I was able to SSH into the box and restore the config from when I made the change. this let me back into the webGUI.

    I'll try to retrace my steps and figure out what I did wrong another night.
    [END EDIT]

    Well, not 100% sure this is a 2.2 issue per se.

    I setup LDAP connection, tested it and everything worked correctly. User authenticates in Diagnostic -> Authentication test, shows up in the correct group, group has all web page access.

    So on the User Manager -> Settings I changed the server to my LDAP server. Clicked save and test.

    It immediately went to a page that said "No page assigned to this user!". Which I thought was weird. So I completely close the browser and now no matter who I login as (local account or LDAP account) I always get that same page with "No page assigned to this user!". So I am effectively 100% locked out of my console.

    Anything I can do/try at this point?


  • Banned

    @JasonJoel:

    Anything I can do/try at this point?

    Use the  "Reset webConfigurator password" feature from console/SSH.


Log in to reply