No explosions :)



  • Hi,

    I installed pfSense-2.2-RC-2g-i386-nanobsd-upgrade-20150116-1153.img.gz earlier today, and things seem fine other than the pfflowd problem I commented on in another thread.

    I'm using a Soekris net5501-70 that I purchased in 2012.

    Thanks,
    -dre


Log in to reply