Install issue



  • I just install my new tiny appliance and everything was good. I run the install script ok then the box reloaded and now I cannot have access to the appliance anymore.

    I tried to reset it as I foun a small hole in the back?

    Someone has the solution I am sad

    The installation script did not install an http server !



  • I don't have one of those types of appliances you are talking about but I do know there are options.

    1.  There are two slices on the drive.  Revert to the other slice.  It should be your last install before you upgraded.

    2.  Wipe and reinstall.  Hope you backed up your config.  You will need a serial cable.

    There are experts on these little devices who can point you in the right direction.

    "Bump" your post a couple times if you don't get an answer.

    P.S.  You need to tell everything about your device.  Type of hardware, where you bought it, what was installed etc.



  • Posting in the Hardware forum may get you more eyes that have experience with your problem.



  • What type of hardware is this?

    If you're more comfortable communicating in French (I see your IP is in France at least, making assumption from there), you might try the French board.
    https://forum.pfsense.org/index.php?board=7.0