Update 2.1.5 to 2.2 - no connection to web server


  • Hi all.

    I use 2.1.5(i386),everything works perfectly.
    After auto update to 2.2(without any installed packages) i dоn't have access to may web server any more from outside network.
    From inside network webserver is reacheble through IP:192.168.2.160
    There is a one single rule for webserver in NAT with which worked on 2.1.5

    NAT:Port Forward:

    Firewall: Rules:

    I tried with clean install 2.2 ->restore configuration,no changes
    What am i missing?


  • Hi,

    I tried the same thing on my pfSEnse 2.2.
    First, it didn't work …. because the WAN firewall rule (auto-added when making the NAT rule) was added at the bottom of the firewall-rule-list, just after 2 "block all" rules.
    Moving the firewall WAN rule to the top did it for me.
    I could access the Web interface from the 'outside'.


  • Assuming the WAN IP in question is the IP you're using to access the forum, it works fine. If I browse there, I get a "Welcome to nginx" page.


  • How many people would have to visit that to totally make his web GUI completely unresponsive for him?

    I always wonder about this.  Would it take a DDOS effort or just like 10 guys going to the site and pressing refresh…  refresh...  repeatedly


  • yep :)
    10x cmb
    how I succeeded:
    *moving the firewall WAN rule to the top/down(which makes no sense to me)- not working
    *delete/recreate rule in NAT - same result
    *change admin access port  from 80 to 8080,create rule in NAT(without moving anything)…..working  8)

    just for the record:
    i don't know how,but if i change again admin access port from 8080 to 80,web server continues to be accessible from 'outside'

    anyway,thanks for help,i appreciate it.
    -in 2.2 i lost startup/shutdown/login beep