Not able to ping any public ip from LAN



  • Dear All,

    Today Morning I show Pfsense 2.2 update and I updated but now I am not able to ping any public ip from LAN port but all the public IP's are pinging from WAN Port. Here I wants to tell you that I have two WAN port and both ISP's are from different vedors I am able to ping all public IP's from Both WAN port. But its not pinging from LAN Port. please suggest what to do.

    Regards,
    Ashwani Kumar



  • Which is your default gateway? Are you using gateway groups on LAN rules to send traffic out, or?



  • Thanks for reply !!!
    Lan is the default gatway… In previous version also Lan was default gateway...please suggest if I need to change default gateway in this version.

    Regards,
    Ashwani Kumar



  • I'm going to say that LAN shouldn't be your default gateway.  Usually those are on the WAN(s)
    (waiting for someone to disagree)



  • @ashwani_km:

    Thanks for reply !!!
    Lan is the default gatway… In previous version also Lan was default gateway...please suggest if I need to change default gateway in this version.

    Regards,
    Ashwani Kumar

    LAN will be the default gateway of LAN clients.
    But what is the default "upstream" gateway of pfSense?
    Do you have any gateway groups and/or rules with a gateway specified?
    What rules are on LAN? (i.e. is the allow all rule still there, or is everything getting blocked?)
    Is it using automatic outbound NAT (good)? or did you changes things related to NAT?

    tracert 8.8.8.8
    

    What hops does it go along?



  • Thanks phil.davis for reply.

    I did not made any changes or any specific rule in firewall. I just updated with 2.2 from 2.1.5. I need to check Default gateway group is LAN or WAN. Then only I can say some thing.

    Regards,
    Ashwani Kumar



  • Hi

    My default gateway is wan only.



  • @ashwani_km:

    Hi

    My default gateway is wan only.

    I do not understand your answer. Post your LAN and WAN Interface settings, LAN and WAN firewall rules, and Outbound NAT settings. Then we can see what might be the problem.
    नमस्ते