{SOLVED} Unable to communicate with packages.pfsense.org?


  • I tried to install 2.2, had problems, reverted back to 2.1.5.

    On both releases I could/can not see available packages, and the descriptions for packages weren't loading either (only add this to describe the problem.)

    The error is:

    Unable to communicate with https://packages.pfsense.org. Please verify DNS and interface configuration, and that pfSense has functional Internet connectivity. 
    

    But, we have good internet connectivity across the network that pfsense serves.

    Any help?

    [EDIT] Reverted back to config stored at upgrade restore point and all is functional again.

    Very gunshy about 2.2 upgrade