Unit goes offline/drops interfaces



  • Hi All,

    We've recently starting switching over to all things pfsense. so far - great!
    But we have one unit that we have been having an issue with the firewall randomly dropping the wan interface and or going offline, and all I can see that is suspect is the following reoccurring entry in the system log:

    Feb 6 09:02:41 php-fpm[16204]: /rc.filter_configure_sync: Could not find IPv4 gateway for interface (opt1).
    Feb 6 09:08:24 check_reload_status: updating dyndns WAN_DHCP
    Feb 6 09:08:24 check_reload_status: Restarting ipsec tunnels
    Feb 6 09:08:24 check_reload_status: Restarting OpenVPN tunnels/interfaces
    Feb 6 09:08:24 check_reload_status: Reloading filter
    Feb 6 09:08:26 php-fpm[29063]: /rc.filter_configure_sync: Could not find IPv4 gateway for interface (opt1).
    Feb 6 09:08:49 check_reload_status: updating dyndns WAN_DHCP
    Feb 6 09:08:49 check_reload_status: Restarting ipsec tunnels
    Feb 6 09:08:49 check_reload_status: Restarting OpenVPN tunnels/interfaces
    Feb 6 09:08:49 check_reload_status: Reloading filter
    Feb 6 09:08:51 php-fpm[4468]: /rc.filter_configure_sync: Could not find IPv4 gateway for interface (opt1).

    • which on researching as far as I can tell seems to be a common issue(and not just on opt1 interfaces). This constantly cycles every ~5mins, until crash/hang, which seems to happen every 5-10days. We upgraded pfsense from v2.1.5 to v2.2(latest amd build) and we're still getting the same issues and monitoring uptime/access (so far 17hrs) for interruptions.

    • We don't have any setup implemented for ipv6, vpn or dyndns, the opt1 interface is enabled on dhcp but not connected which seems to be common with other forum users with same issue.

    • One other thing to note from the dhcp log, not sure if this is blow back from the opt1 or I read some modems get weird sometimes:

    Feb 6 10:08:28 dhclient: FAIL
    ….
    Feb 6 04:49:13 dhclient: FAIL
    Feb 6 04:48:28 dhclient: Creating resolv.conf
    Feb 6 04:48:28 dhclient: RENEW
    (opt1 and wan are the only interfaces on dhcp)

    • Current setup:
      Telus speedtouch adsl modem (telus static ip) ->
      Pc-Engine Apu1d4 (running latest firmware: apu140908)
      PFsense (v2.2 amd build) ->
      HP core LAN switch.

    Any info appreciated.
    Will keep you informed if the 2.2 update did resolve the fw going offline.
    Cheers.


Log in to reply