[Resolvido] Problemas com autenticação programa de CAD



  • Bom Dia Srs

    A algum tempo venho tendo problema para autenticar um programa que temos aqui na empresa.Pois toda vez que ele precisa de autenticação o pfsense bloqueia o acesso.Essa autenticação é feita via internet pela porta 80 que o mesmo joga para uma porta mais alta.Testamos com o link direto e funciona perfeitamente.
    Existe alguma configuração defaul que impede essa conexão?
    Como posso fazer para que todas as maquinas instaladas esse programa sejam liberadas apenas para esse ip externo

    Att

    Osvaldo



  • Você tem proxy?



  • @maiolli:

    Bom Dia Srs

    A algum tempo venho tendo problema para autenticar um programa que temos aqui na empresa.Pois toda vez que ele precisa de autenticação o pfsense bloqueia o acesso.Essa autenticação é feita via internet pela porta 80 que o mesmo joga para uma porta mais alta.Testamos com o link direto e funciona perfeitamente.
    Existe alguma configuração defaul que impede essa conexão?
    Como posso fazer para que todas as maquinas instaladas esse programa sejam liberadas apenas para esse ip externo

    Att

    Osvaldo

    sugiro que rode um tcp dump ou verifique com o fornecedo do software as portas que o mesmo utilize.



  • Obrigado pelas respostas

    A porta utilizada é a 80 (segundo fui informado pelo técnico)  , no wireshark me apresenta a entrada da porta 80 , direcionando para outra maior e na volta a mesma coisa  na resposta 80->48499;48499 ->80 ,mas apresenta esse erro abaixo.
    "111 HTTP /1.0 417 Expectation faleid (text/html)"

    Percebi tambem o envio de um xml , acredito que o Pfsense esteja bloqueando.

    " 231 Post /WS/Check35.asmx HTTP /1.1"

    obrigado!!



  • Sim , meu proxy é transparente.
    Entrei em alguns posts mas nada parece funcionar.

    Obrigado



  • pegue o IP do endenreço que esta tentando o acesso e coloque-o em " Bypass proxy for these destination IPs "  ja tive esses problemas e fiz isso e resolveu indicação do MARCELO.

    caminho:

    PROXY SERVER > Transparent Proxy Settings > Bypass proxy for these destination IPs

    Abracos,



  • BROW !!!! PERFEITO !!!!!

    Caraca , obrigado de verdade , ja estava cansado de configurar portas ,nat e rules e nada . Perfeito



  • Que bom que deu certo!

    abraços amigo!

    OBS: ALTERE PARA RESOLVIDO SEU POST.