4G connection + Ipsec = Lost Web interface



  • Hi there,

    I have a pfsense box running pfsense 2.2
    I have a Huaweu E392u-12 usb 4g dongle that connects me to the internet fine. However, when I go and setup Ipsec tunnels back to my main office firewall, I seem to lose the ability to ping or connect to web interface on the pfsense box. I can't even ping the computer connected via the pfsense command line.
    If I disconnect the 4g and then reboot the pfsense box I can then get back onto the web interface. But only if either the 4g dongle stays disconnected or if I go into the web interface and untick "Enable Ipsec".

    If I disable Ipsec and plug the 4g dongle back in it is fine then. I can get on the internet and the web interface. But as soon as I enable Ipsec with the 4g online, I lose access to the web interface or the ability to ping the box.

    Also, if I stop the Ipsec service via command line, I am then able to get back onto the web interface.

    I have tried this on 2 seperate boxes, on 2 fresh installs of Pfsense but still the same thing is happening.

    Can anyone help??