Limiter + Pfsense 2.2 + default deny rule



  • Hello,

    I just updated to the version 2.2 from 2.1.5 version everything seems OK but i just found an issue, i got a normal NAT Rule for email server so (143/110/993/995/25/587) all TCP ports and i was using a Limiter for 10MB and was working on 2.5.1.

    After upgrade 2.2 version those email rules are going to "default deny rule ipv4" and i'm facing some issues with connection and after getting the Limiter from the rule the rules don't show as blocked.

    Is there a know issue/bug about this error any ideias?

    Thanks in advanced
    ![Captura de Tela 2015-02-18 às 17.43.07.png](/public/imported_attachments/1/Captura de Tela 2015-02-18 às 17.43.07.png)
    ![Captura de Tela 2015-02-18 às 17.43.51.png](/public/imported_attachments/1/Captura de Tela 2015-02-18 às 17.43.51.png)
    ![Captura de Tela 2015-02-18 às 17.43.07.png_thumb](/public/imported_attachments/1/Captura de Tela 2015-02-18 às 17.43.07.png_thumb)
    ![Captura de Tela 2015-02-18 às 17.43.51.png_thumb](/public/imported_attachments/1/Captura de Tela 2015-02-18 às 17.43.51.png_thumb)



  • Could this be the same problem I'm struggling with.
    https://forum.pfsense.org/index.php?topic=91299.0


  • Banned



  • Looks like the same problem.
    Only we don't run Squid (with or without transparent mode.)


  • Banned

    It's generic issue with limiters applied to NAT rules.



  • Yes SamTzu is the same issue and here we don't run Squid…And i think is a generic issue but i believe still not fixed


Log in to reply